eduVPN Server Info

The current STABLE release is 2.2.1.

Server FQDN Version OS Support
🌍 Australia [gdpt-eduvpndev1.tnd.aarnet.edu.au] 4 6 2.2.1 Red Hat Enterprise Linux ?
🌍 Denmark [eduvpn.deic.dk] 4 6 2.2.1 CentOS
🌍 Estonia [eduvpn.eenet.ee] 4 6 2.2.1 ?
🌍 Finland [eduvpn1.funet.fi] 4 6 2.2.1 CentOS
🌍 France [eduvpn-poc.renater.fr] 4 6 2.2.1 CentOS
🌍 Germany [eduvpn1.eduvpn.de] 4 6 2.2.1 ?
🌍 Morocco [eduvpn.marwan.ma] 4 6 2.2.1 CentOS
🌍 Norway [guest.eduvpn.no] 4 6 2.2.1 CentOS
🌍 Pakistan [vpn.pern.edu.pk] 4 6 2.2.1 CentOS
🌍 Sri Lanka [eduvpn.ac.lk] 4 6 2.1.6 Debian
🌍 The Netherlands [nl.eduvpn.org] 4 6 2.2.1 CentOS
🌍 Uganda [eduvpn.renu.ac.ug] 4 6 2.1.4 CentOS ?
🌍 Ukraine [eduvpn.uran.ua] 4 6 2.2.1 Debian
πŸ›οΈ Demo [demo.eduvpn.nl] 4 6 2.2.1 ?
πŸ›οΈ DIFFER [differ.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ EGI Foundation [egi.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Erasmus University Rotterdam [eur.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ GΓ‰ANT [prod-eduvpn01.geant.org] 4 6 2.1.6 CentOS
πŸ›οΈ HEAnet [eduvpn.heanet.ie] 4 6 2.2.1 CentOS ?
πŸ›οΈ Netherlands eScienceCenter [esciencecenter.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Nikhef [nikhef.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Pakistan Education & Research Network [eduvpn.hec.gov.pk] 4 6 2.2.1 CentOS
πŸ›οΈ Perdana University [eduvpn.perdanauniversity.edu.my] 4 6 2.2.1 CentOS
πŸ›οΈ PIONIER [eduvpn.pionier.net.pl] 4 6 2.1.4 CentOS ?
πŸ›οΈ Politechnika ŚlΔ…ska [eduvpn.polsl.pl] 4 6 ? ? ?
πŸ›οΈ Radboud University [ru.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ RENATER [dev-eduvpn.renater.fr] 4 6 Error ?
πŸ›οΈ STC Group [stc.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ SURFnet [surfnet.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Tampere Universities [eduvpn.tuni.fi] 4 6 2.2.1 Red Hat Enterprise Linux
πŸ›οΈ Trimbos-instituut [trimbos.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Uninett [uninett.eduvpn.no] 4 6 2.2.1 CentOS
πŸ›οΈ Unit [eduvpn.unit.no] 4 6 2.2.1 CentOS
πŸ›οΈ University of Twente [ut.eduvpn.nl] 4 6 2.1.6 ? ?
πŸ›οΈ Utrecht School of the Arts [hku.eduvpn.nl] 4 6 2.1.6 ? ?

The version ? means the eduVPN component vpn-user-portal is older than version 2.1.4, the first release reporting the version. When the version is Error, it means the server could not be reached, or there was problem establishing the (TLS) connection.